
OUTLOOK 2000: Getting Started 
 

MAIN ELEMENTS OF OUTLOOK 
Outlook Bar and the Information Viewer (Preview Pane is optional: View Menu/Preview 
Pane) 
 
OUTLOOK BAR: Outlook Shortcuts and My Shortcuts – OUTLOOK FOLDERS; Other Shortcuts 
– FILE FOLDERS 

• Outlook Shortcuts: shortcuts to general-purpose Outlook folders (Outlook Today, 
inbox, calendar, tasks, contacts, deleted items, etc.) 

• My Shortcuts: shortcuts to folders for managing email items (drafts, outbox, sent 
items, etc.) 

• Other Shortcuts: shortcuts to file folders on your local computer or network (My 
Computer, My Documents, Favorites) 

 
OUTLOOK SHORTCUTS 

• OUTLOOK TODAY FOLDER: shows Calendar, Tasks, and Messages 
o To open one of these subfolders, click on the heading of one of the three 

columns of info 
o To have Outlook Today Folder show up as your “homepage” when opening up 

Outlook:  
 Click on Outlook Today Folder icon, 
 Click where it says “Customize Outlook Today …” on the right side of the 

black bar  
 

 
Thursday, July 27, 2000  Customize Outlook Today ...   

 
 Insert the check mark as in the following graphic below.  

Startup  
 

  
When starting, go directly to Outlook Today  

 
Seeing Folder List 
Go to View Menu/Folder list. There are other ways to open this list, such as clicking on the Folder 
button that has white letters and a white down arrow. 
 
Viewing the Advanced Toolbar 
Go to the View Menu/Toolbars and select Advanced Toolbar. This will give you quick ways to do 
things in the Inbox, Calendar, Tasks folders. 
 
 
USING OUTLOOK EMAIL 
Display or hide the preview pane (a good way to prevent getting a virus by opening infected 
mail) 

• On the View menu, click Preview Pane.  

Preview the first three lines of messages that you have already read 

1. Click Inbox.  



2. To display or hide the first three lines of a message under the message, click the View menu, and then click 
AutoPreview.  

Turn on or off automatic emptying of the Deleted Items folder 

1. On the Tools menu, click Options, and then click the Other tab. 

2. Select or clear the Empty the Deleted Items folder upon exiting check box.  

Note   To be notified before you empty the Deleted Items folder, click the Tools menu, click Options; click the Other tab, 
click Advanced Options, and then select or clear the Warn before permanently deleting items check box. 
 
Send a message 
 

• Click on the New button on the Standard Toolbar or go to the Actions Menu and select New Mail Message, or 
Ctrl + N. 

 
Address a message 

• To quickly address a message, type the names of the recipients in the To, Cc, and Bcc boxes of a message. 
Separate names with a semicolon (;).  [Click on the To button to get to Cc and Bcc.] 

Global Addresses   (a list of email addresses for USM faculty) 

When you choose to send new mail and you want to send email to a faculty member, you can get to the Global Addresses 
by going to the address book. The Global Addresses will come up by default, as opposed to your contacts from the 
Outlook Address Book.  

• To get to the Address book, you can do any of the following: click on the TO: button in the new mail window  OR  
click on the Address Book icon button in the toolbar  OR  go to Tools Menu   OR  Ctrl + Shift + B 

• To access the LS, MS, or US faculty list (or the Contacts that you have added to  the Outlook Address Book )--- 
click on the down arrow in the Select Names window. 

 
Create a personal distribution list (an email address list, with a specific descriptive title, that 
includes assigned members) 

1. On the File menu, point to New, and then click Distribution List. 

2. In the Name box, type a name for this list of people.  

The distribution list is saved in your Contacts folder by the name you give it.  

3. Click Select Members. In the Show names from the list, click the address book that contains the e-mail 
addresses you want in your distribution list.  

4. In the Type name or select from list box, type a name you want to include. In the list below, select the name, 
and then click Add. How to select multiple items. 

5. If you want to add a longer description of the distribution list, click the Notes tab, and then type the text. 

6. Click Save and Close.  
7. Send an email using the distribution list: 

• Go to New.  
• Click on the TO: button. 
• At the top of the next window where it says Show names from the: --- click the down arrow to Contacts. 
• Select Distribution List name and click the To: button. 

 



Outlook Address Book / Contacts (a list of email address that you create, outside of 
USM faculty) 

Create contacts 
A contact is a person or organization you correspond with. You can store information about contacts such as job titles, 
phone numbers, addresses, e-mail addresses, Internet e-mail addresses, and notes. This Contact address will be stored 
in your Outlook Address Book.  
 
Create a contact from an e-mail message you receive 

1. Open the e-mail message that contains the name you want to add to your contact list. 

2. In the From field, right-click the name you want to make into a contact, and then click Add to Contacts on the 
shortcut menu.  

Create a contact with new information 

1. Click on the Contacts icon in the Outlook Shortcuts window. On the File menu, point to New, and then click 
Contact. (Once in the Contacts window, you can also click the New button or Ctrl + N. 

2. In the Full Name box, type a name for the contact. 

3. Enter the information you want to include for the contact. (Make sure that you include the email address. 

4. Click Save and Close. 

 

USING CALENDAR 
Change the amount of time displayed in a Calendar 

To view items Do this 

In one day 

Click Day  

In seven days 

Click Week  

In five days, Monday through Friday 

Click Work Week  

In a month 

Click Month  

 
Schedule an appointment 

1. On the File menu, point to New, and then click Appointment. 

2. In the Subject box, type a description. 

3. In the Location box, enter the location. 

4. Enter start and end times. 



5. Select other options you want. 

6. Click Save and Close 

Tip   In Calendar, you can also create an appointment by selecting a block of time, right-clicking, and then clicking New 
Appointment on the shortcut menu. 

Set an appointment reminder 

1. Open the appointment or appointment series if the appointment is recurring.  
2. Select the Reminder check box, and then enter the amount of time before the appointment when you want the 

reminder to occur. 

Open a Calendar item 

Click the Calendar icon. 

1. Click the item you want to open. 

2. On the File menu, point to Open, and then click Selected Items. 

3. If the item is a recurring item, click Open this occurrence or Open the series  

Tip   You can also double-click the item to open it. 
 
Schedule a meeting 

Click Calendar  

1. On the Actions menu, click Plan a Meeting. 

2. Invite attendees and resources *** 

3. Click AutoPick, and then click an option. 

4. Click Make Meeting. 

5. In the Subject box, type a description. 

6. If you did not schedule a room, enter the location in the Location box. 

7. Select other options you want. 

8. Click Send.  

Tip   To send agendas or meeting minutes, attach a file to your meeting  
 

Invite attendees and resources to a meeting *** 
1. Click Calendar  

2. On the Actions menu, click Plan a Meeting. 

3. Click Invite Others. 

4. In the Type name or select from list box, enter the name of the person or resource you want at the meeting. 



5. For each name entered, click Required, Optional, or Resources. (The Required and Optional attendees 
appear in the To box on the Appointment tab, and Resources appear in the Location box.) 

6. Click OK, and then use the scroll bars to view the free/busy time for invitees. 

7. Click a time when all invitees are available. You can use AutoPick to find the next available free time for all 
invitees. 

8. Click Make Meeting.  

Tips: You can quickly schedule a meeting with someone in your Contacts list. In Contacts, click the contact, click the 
Actions menu, and then click New Meeting Request to Contact. 
 
Schedule a recurring meeting 

1. Click Calendar  

2. On the Actions menu, click Plan a meeting. 

3. Invite attendees and resources *** 

4. Click AutoPick, and then click an option. 

5. Click Make Meeting. 

6. In the Subject box, type a description. 

7. If you did not schedule a room, enter the location in the Location box. 

8. Select other options you want. 

9. On the Actions menu, click Recurrence. 

10. Select the recurrence pattern and range of recurrence options you want. 

11. Click OK, and then click Send.  

Use personal distribution lists in a meeting request 

1. On the File menu, point to New, and then click Meeting Request. 

2. In the To box, type the name of the personal distribution list. 

3. Click the Attendee Availability tab. 

4. Click the plus sign (+) next to the name of the personal distribution list to see the availability of individual 
members, or to remove them from the meeting request.  

Create a meeting request from a contact 

1. Select the contact, click the Actions menu, and then click New Meeting Request to Contact. 

2. In the Subject box, type a description. 

3. In the Location box, enter the location. 

4. Enter start and end times. 



5. Select other options you want. 

6. Click Send.  

_________________________________________________________________________________________________ 

USING TASKS  
Create a task 
(A task is a personal or work-related errand you want to track through completion. A task can occur once or repeatedly (a 
recurring task). A recurring task can repeat at regular intervals or repeat based on the date you mark the task complete.) 
Create a task that occurs once 

1. On the File menu, point to New, and then click Task. 

2. In the Subject box, type a task name. 

3. Select the options you want. 

4. Click Save and Close.  

Note   To quickly add a task in the task list, click “Click here to add a new task”, type a task name, and then press ENTER. 
 
Create a task that recurs at regular intervals 

1. On the File menu, point to New, and then click Task. 

2. In the Subject box, type a task name. 

3. Select the options you want. 

4. On the Actions menu, click Recurrence. 

5. Click the frequency (Daily, Weekly, Monthly, Yearly) at which the task recurs, and then select options for the 
frequency.  

Do not click Regenerate new task, or the task will not recur at regular intervals.  

6. If you want the task to start and end on specific dates, set start and end dates. 

7. Click OK, and then click Save and Close. 

Change the order of tasks 
When tasks are not sorted or grouped, you can change the task order by moving individual tasks up or down in the task 
list. Moving individual tasks up or down in the task list is most useful when you only want to change the order of a few 
tasks—for example, to put them next to each other. 
You can also sort the entire task list and then save the new order as the default. This procedure is useful when you want 
tasks arranged by the contents of a particular field—for example, to see tasks in order of priority or due date. 
Move tasks up or down in the task list 

1. Click Tasks.  

2. On the View menu, point to Current View, and then click Customize Current View. 

3. Click Sort, click Clear All, and then click OK. 



4. Click Group By, click Clear All, and then click OK. 

5. Drag a task up or down in the task list, using the guide to position the task.  

Note   You can also move tasks up or down in the TaskPad in Calendar if tasks are not sorted or grouped. 
 
Assigning tasks to categories 
A category is a keyword or phrase that helps you keep track of items so you can easily find, sort, filter, or group them. Use 
categories to keep track of different types of items that are related but stored in different folders. For example, you can 
keep track of all the meetings, contacts, and messages for the Northwinds project when you create a category named 
Northwinds Project and assign items to it. 
Categories also give you a way to keep track of items without putting them in separate folders. For example, you can keep 
business and personal tasks in the same task list and use the Business and Personal categories to view the tasks 
separately. 
Outlook supplies a list of categories you can assign items to, called the Master Category List. You can use this list as it is 
or add your own categories to it. 
Based on how you work, you can:  

• Assign items to a category already available in the Master Category List. 

• Add a new category to the Master Category List and assign items to it. 

• Create new categories in the Master Category List in advance and then assign items to them later. 

• Assign items one at a time to categories as you create each item.  

Create new categories for later use 

1. On the Edit menu, click Categories.  

If Categories isn't available, click any item, and then try again.  

2. Click Master Category List. 

3. In the New category box, type a name for the category. 

4. Click Add. 

5. To create more categories, repeat steps 3 and 4. 

6. Click OK, and then click OK again.  

 


