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1.

Opening Excel for Windows

In the PC labs, from the Start menu: Select Programs - MSOffice 97 - Microsoft Excel
Otherwise, from the Start menu: Select Programs — Microsoft Excel

Creating a Document

The Excel program opens with a blank spreadsheet. If necessary, click on the x| to close
the Excel Assistant (animated paper clip). You may need to drag it over to the left to do so.

For this class, please open an existing file in the PC lab:
 Select File = Open.
* Click on the down arrow. [ ClassFlles on ‘athena (F2) ﬁ;l
» Select ClassNotes on ‘Athena’ (F:).
* Double click to open: Its > Excel Class - Expenses.xls
You will see a spreadsheet that has been started. (See Beginning and Intermediate Excel
for details on how a spreadsheet is created. Available on the web at www2.tntech.edu/its/pubs/).

Adding Rows for a Title at the Top of the Document

To insert three rows for a title at the top of this document:

A | B « Click on the row header 1 and drag down to row header 3 to
Date _Jiok highlight rows 1 through 3.

3/1/1999
° -
L —ien | 1 From the menu, select Insert > Rows.

4 | 3/3M1989 1232 | Note that the existing rows move down the page and three blank

5 | 3/3/1899 rows are inserted above row 1.

Type in the title:

» Use Ctrl + Home or your mouse to move to the first cell, A1.

» Type: American Travel Expenses

* Move to cell A2 and type a single quote mark to indicate that the information you will
be typing should be considered to be text and not as a date.

» Type: ‘March 1999
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3. Adding Rows for a Title at the Top of the Document (cont.)

To format a group of cells in the same way:

Mumber Alignmentl Faont |

* Click into cell A1 and drag across to cell H2 to select.
Or click into cell A1, hold the shift key down, then click into

Text alignment

cell H2. Horizontal:
* From the menu, Format - Cells v
+ Click on the Alignment Tab féﬁeéi'dem;, |-
» Under Horizontal: click on the down arrow to see the menu. Center
« Select Center Across Selection Rt
« Click OK.

4. Creating a Formula to Compute a Running Balance

To create a running balance:

* Click into cell H5.

* Note that since this is the beginning balance it must equal the amount listed in cell F5.
 To begin the formula type: =  (or a plus sign)

* Next, use your arrow keys or mouse to move into cell F5

 Note that this cell’'s reference now appears in your formula: =F5

 Press Enter to enter the formula and move to the cell below (H6).

Consider what formula you will want in cell H6 to get an accurate balance. You will want to
add any credits from cell F6 and subtract any debits in cell G6 from your balance in cell H5.
The final formula will be =H5+F6-G6 To most easily type this in:

"ll:'ype:= r k to move to cell H5 D@E|§&n& J{jﬁ'ﬂvng
S€ your arrow Keys S |j X o = | =H5+FB-58

* Type +

M 1 Il F6 - | ° | o | |
ove lo ce 4 | Credit Debit Balance

* Type - 5 | 2,254.65 | 205465

« Move to cell G6 8 {17 .35 =H5+F6-G6

« Press Enter 7 2672 T

Note that the same formula will apply down the column with the next row of cells as the
references. Excel will automatically adjust your formulas to reflect the change in position as
you copy down the column.

* Click on the cell H6 M E Lipaste
+ Click on the Copy button or from the file menu select Edit > Copy NT
+ Click on the cell H7 CoPY I

» Use the scroll bar to move down in the spreadsheet.
+ Hold the shift key down and click in cell H38 to select the cells from H7 through H38
* Click on the Paste button or from the file menu, select Edit > Paste
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Click into several cells from H7 to H38 to see how the formula has adjusted to each loca-
tion.

5. Computing the Minimum and Maximum Balance

To create a formula for the minimum and maximum balances:

* Click into cell H41 and type: Min Balance:
* Click into cell H42 and type: Max Balance:

Expand the width of column H to accommodate this text.

» Move the mouse pointer to the right boundary of the column H header until it changes to
a double headed arrow <«|> and drag.

* Or select the column by clicking in the header and from the menu select
Format - Column — Width. Then type a value, such as 12.

The formula to compute the minimum value among the values listed will be: =min(h5:h38)
* Click into cell 141 and type: =min(
* Click into cell H5 and drag down through cell H38
(or scroll down, hold the shift key and click into H38)
 Press Enter and note that the final parenthesis in the formula is completed for you.

Repeat these steps in cell 142 for the maximum value formula which is: =max(h5:h38)

6. Using the If Function to Assign Expenses to Accounting Lines

To categorize your expenses, the If function can be helpful. This function allows you to set
a condition for determining what the value of a cell should be. The general form of an If
statement is: =If(comparison statement, true action, false action)

For example, if the category code in column E is 1, then you would like that amount to be
listed in column J under Salary expenses, but if it is not a 1, then you would like to show no
expense in column E. Consider cell J5: If E5=1, then you would like the value of cell J5 to
be equal to the amount in G5, but if the value of E5 is not 1 (Salary), you would want the
value of cell J5 to be zero. This can be written as =If(E5=1,G5,0)

Likewise, if the category code in column E is 2, you want the expense to be listed under
General expenses in column K and if the category code in column E is 3, then the expense
belongs under Supplies in column L. If a deposit has been made, then that amount should
be listed under column M (Income).
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6. Using the If Function (cont.)

Enter the formula into cell J5: 4 Salary (1)

* Click into cell J5

5 |=IF(E5=1,G5,0
» Type: =IF(E5=1,G5,0) : )
* Press Enter and compare your formula with that shown above. Correct any typos.

Tip: You can also enter this formula by clicking in to cell 35, typing =IF( then clicking into cell ES5,
typing =1 then clicking into G5, typing ,0 and pressing enter.
Repeat the appropriate formula for cells K5 (General), L5 (Supplies), and M5 (Income):

Click into cell K5 and type: =|F(E5=2,G5,0)
Click into cell L5 and type: =|F(E5=3,G5,0)

To type the comparison in M5, you will need to enclose the category in quotes, because it
is text “In” and not a number as in the cases above. Also note that the value comes from
cell F5 in this case, not G5 as in the other cells above.

Click into cell M5 and type: =|F(E5="In",F5,0)

Use copy and paste to copy the formulas down each column:

 Select the cells J5 through M5
+ Click on the Copy button or from the file menu select Edit - Copy
* Click on the cell J6
» Use the scroll bar to move down in the spreadsheet.
» Hold the shift key down and click in cell M38 to select the cells from J6 through M38
» Click on the Paste button or from the file menu, select Edit > Paste
 Press the Escape key to turn off the selection around the cell you copied from.
Click into several cells and note how the formulas are copied and adjusted for each row.

7. Using the Sum Function to Total Expenses

& Cut

Copy

To compute the total expenses under each category: R paste

Paste Special.

* Click into cell J39 and drag across to select cells K39 and M39.

» Right-click in the highlighted region and select Format Cells from
the floating menu or from the Forder
menu, select Format = Cells

+ Select the Border tab

Irsert...
Deleta, .,
Clear Contents

{3 Insert Comment:

° C“Ck on the TOp border bUtton == Text Text Eu:::ur'm.at Cells,..
to place a plain line across the - Pick From List...
top of these cells. = &, Hyperirk. .

Information Technology Services February 2000



Advanced Excel for Windows

Page 5

7. Using the Sum Function (cont.)

» Click in cell J39.

- Click onthe AutoSum button.  [=[/ 2|
» Note that the formula is correct.
=SUM(J5:J38)

* Press Enter.

L aUtoSLIm —

» Copy the formula from cell J39 to cells K39 through M39 using the Copy and
Paste buttons or Copy and Paste from the Edit menu.

8. Formatting Cells

To format the cells as in accounting:
» Click in cell J§ urber | a | | borcer | |
« Scroll down the page. umaer | Alignment Font I Border | Pafterns | Pr
« Hold the shift key and click into cell M39 A i = r_a"‘“
« Right-click and select Format Cells from the | |nmber
floating menu or from the menu, select W Decimal places: [2 =]
Format - Cells Date Syrnhal:
+ Select the Number tab Time None -
. Percentage
» Under Category: select Accounting Fraction : - |
» Under Symbol: select None. ?Zi}iﬂtiﬁt & English (Australia) i
* Click OK. Special % English {Canada)
custom ;I t English (Caribbearn)
t English (Mew Zealand)
$ English (United States)

Help

= A gL R i@ 00% v B,

3

B %6 o, WL s=le o AL
ecrease Decimal |

|
ﬁComma Style ]

9. Plotting the Balances

This same formatting is available as a button in the toolbar.
Click on the Comma Style button to get the same effect.
Try out the other button formatting shortcuts including $
(accounting currency style), and % (automatically converts
decimal numbers to percentages). You may also quickly
increase or decrease the number of decimal points dis-
played by using the Increase Decimal or Decrease Deci-
mal buttons.

The Chart Wizard allows you to produce a chart or plot very quickly. First you need to

select the numbers to be used in the chart.

e Click in cell H5

« Scroll down the page.
» Hold the shift key and click into cell H38 to select the numbers to chart.
+ Click on the Chart Wizard button or from the menu Insert - Chart

R

i

= Chart Wiéardr
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9. Plotting the Balances (cont.)

) ) ] Chart Wizard - Step 1 of 4 - Chart Type EE
The Chart Wizard window opens with

the first of four steps, selecting the e TiEss | Custor Types |
Chart Type Chart type: Chart sub-type:
Il Colurmn - ——
« Under Chart type: select Line E T
« Under Chart sub-type, selectthe | |g e
first style in the second row. i XY (Scatter)
. Click Next b <7 L
: @ Doughnut
i Radar \/\\ \/\\
. Lirface
In Step 2: fgubble
|5kl Stock | |
» Look over the range of data to : g‘f“nder |
be graphed and click Next. =
In Step 3 Chart Wizard - Step 3 of 4 - Ch
Titles | AXES | Gridlines |
» On the Titles tab, under Chart Title:, type Balances Chart title:
+ Tab twice or use your mouse to move to the Value (Y) axis: [palances

and type Amount Category 00 axis:
* Note how the changes show up on the chart preview. |

Walue () axis:

Chart Wizard - Step 3

Iﬁmuunﬂ

« Click on the Axes tab.

« Click to remove the check mark beside Category (X) axis. Note in the
Chart preview that the the x axis labels are removed.

: ‘| « Click on the Legend tab.

i « Click to remove the check mark beside Show Legend.

" Time-scale » Click Next
v value (v axis

Titles AXES | 3

Frimary axis

In Step 4:

« To have the graph saved on the same sheet as your data,
select © As object in: Sheet1

¢ Click Finish

To change the position of the resulting graph:

To move the chart to a location under the transaction data.

« Click on the chart to select it and hold down as you drag it to a new location on the
sheet. You should see a four directional arrow as you drag. <1~
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9. Plotting the Balances (cont.)

To change the size of the resulting graph:

« Click on the chart to select it. You will see squares appear at each corner and in the
center of each side when the chart is selected.
« Place your cursor over the bottom right corner of the chart until you see a double

headed arrow. ™~
+ Click and drag down to enlarge.
« Click off the chart to deselect it.

10. Creating a Summary Sheet

Each Excel file (workbook) allows you to create multiple sheets for your information. In
this exercise, we will create a summary for the month of March on another sheet.

To rename the sheets:

q |r4 [» | M[% Transactions ) Siaae

Ready

* Double-click on the Sheet1 tab at the bottom and type Transactions
» Double-click on the Sheet2 tab at the bottom and type Summary

Copy from the Transactions Sheet to the Summary Sheet:

* Click on the Transactions sheet tab and move to the top (Ctrl + Home or scroll).

« Click in cell A1 and click on the Copy button.

+ Click on the Summary sheet tab

« Click in A1 and click on the Paste button.

3 E +:Paste
T
|

— CopY |—
« Click on the Left alignment button to change the alignment.
, C D |
» Type Salary in cell C3.
» Type General in cell C4 3 ooy 2.805.44
. : 4 | General 223642

» Type Supplies in cell C5. 5 |Supplies 397 80

o 6 12,342 66
* Click in cell D3 and type =
+ Click on the Transactions sheet tab. ) |
« Click on cell J39 and note the formula shown. [ = =Transactions|.J39

» Press Enter and note that you are returned to the Summary sheet in cell D4.

Repeat these steps so that the value of cell D4 in the Summary sheet is from K39 in the
Transactions sheet and the value of D5 in the Summary sheet is from L39. You should
see the same values as shown above which are created from these formulas.

* Click in cell D5.
* Click on the Borders button.

* Click on the Bottom Double Border button. -

— Bottom DoLble Borde
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10. Creating a Summary Sheet (cont.)

¢ Click in D6.
* Click on the Autosum button
 Press Enter to create the sum of Salary, General and Supply expenses.

11. Creating a Heading across Cells and Rotated at 90 Degrees

* Click in cell A20.
* Type ‘March 1999 (Be sure to include the single quote mark to indicate text).

+ Select cells A3 through A20.
» Right-click and select Format Cells from the floating menu (or select Format - Cells

from the menu).

+ G on he Alignment ab. 7

+ In the Orientation box, click and

drag the word Text until it is Mumber — Alignment | Fant | Border | Patterns | Pratection |
oriented at 90 degrees. Note Text alignment ~Orientation
that the value in the Degrees box Horizantal: Indent: [+ -
changes as you move the Text |Genera| = b = ‘ ‘/./,,_.
orientation pointer. T % .

« Under Text control, click to Vertical: o *
select Merge cells. This will w M t .
cause the cells A3 through A20 to . *

be merged into one cell and the

text you entered in cell A20 will Test contral [0 2] pegrees
be displayed across these cells. I wrap text
» Under Text alignment, click on I~ Shrink to fit
the down arrow and select Cen- ¥ terge cells
ter as the Vertical alignment \

under the pulldown menu.

(04 | Cancel

* Click on the Font tab.
*Select Bold as the Font style.

Font | order | Patterns | Protectio «Select 24 as the font Size.
Font style: Size:

[Boid [EEEE | . Cjick on the Patterns tab.

Ei,' iﬁﬁ?l‘ar [ 33 Al .Sglecta medium yellow.
i;l |BDdItaIc N il * Click OK.
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12. Formatting a Heading

To format the heading American Travel Expenses:

« Select cells A1 through F1.
* Click on the Merge and Center button.

12 -
-

BIU E==B%%, %

= | American Travel S maroe
I — I = I Merge and Center

+ Click on the Bold formatting button.
+ Click on the Font Size down arrow and select 20 from the pulldown menu.

+ Click on the Fill Color button to set a background color for the heading.
* Select Sky Blue.

@.]'ﬂ A Fill Calor A | =] | S | B | E | F
| o
T wm |} 1 American Travel Expenses
EEEEEEEN | 2
EEEEEEEER 3 Salary 9,808 44
EEEENEENE 4 General 2236472
; g g g EE‘Q = 5 Supplies 297.80

Sky Blue B 12,342 66

13. Creating a Pie Chart on the Summary Sheet

 Select the numbers to be used in the chart by highlighting C3 to D5.

A= A
« Click on the Chart Wizard button. LWF
» Under Chart type: select Pie. Chart sub-type:
» Under Chart sub-type, select the second style. -
* Click Next.
* Click Next.

&%
» Select the Legend tab.
* Click to deselect Show Legend. QIE
» Select the Data Labels tab.
» Select Show label and percent.
* Click Finish to complete the chart and skip step 4, accepting the default to place the
chart on the same sheet as your data.

To move and resize the pie chart:

« Click on the pie chart to select it and hold down as you drag it to directly under row 6.
You should see a four directional arrow as you drag. <3~

» With the pie chart still selected, place the cursor over the bottom
right corner of the chart until a double headed arrow appears. ™

+ Click and drag down to cell G23.

« With the chart still selected, right-click.

Patterns | Faomt |

order

. " putomatic
» Select Format Chart Area from the floating menu. @ fidne:
« Under the Patterns tab, select ® None for the Border.  Custom
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14. The Final Summary Sheet

A, B C O E F &

—u

Salary 9,608 44
General 2236472
Supplies 297 .80

12,342 66

OO | = | O [ e e [

March 1999

Supplies
2%

General
18%

Salary
20%

15. Printing and Exiting

rint what

» Select File = Print.
* Note that you may print the Entire workbook,
a Selection, or the Active sheet.

i Selection " Enitire workbook
% Active sheet(s)

* To print just the chart, select the chart by clicking on it near the edge and then select
File = Print. Note that Selected Chart is indicated under Print what.

To exit the program:

» Select File = Exit or use the close box x| in the upper right corner.

Note: If you have made a change and have not yet saved, at exit a prompt will ask
you if you would like to save your changes.
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16. Getting Help

One of the easiest ways to get help with Microsoft Excel is the comprehensive online help
included with it, as shown below. Just click on Help - Contents and Index.

1) Should you have a question that the
online help does not address, REREEEEEIEE
please contact the Microcomputer | Conterts [index | Find |
Support Office at 372-6315 (email:
MicroSupport@tntech.edu)
or your college contact. m

& stalling and Removing Microsoft Excal

L 2 Creating. Opening. and Seving Files

2) Students may call the He|pdesk at @ ‘Working with Workbooks and Warksheets
e Entering Data and Selecting Cells

372-3975 or get assistance in the : Editing Worksheet Data
. Formatting Workshasts
PC labs in person. @ Priting
e Creating an Online or Frinted Form
& Creating Formulas and Audiing YWorkbooks —
3) Handouts on using Excel and other g [rorking wit Chans
1zplaying Data in a Map

prog r‘ams ar‘e ava'lable on the Web e Creating Drawings and Imporing Fictures
@ Managing Lists

Click a book. and then dlick Open. Or click another tab, such as Index.

| »

from the TTU home page under @ Retieving Date
- - - S nzing O in List d Tahl
Computing - Publications @ Aretyting Dutavith PvocTetlet
B Oondmrnin s Ulbat i Amaksis sn dndoebass e ﬂ

(at www2.tntech.edul/its/pubs/).

Opan PrinL.. | Cancal |
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17. Part of the Original Spreadsheet
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